Announcement

Collapse
No announcement yet.

posting problems continue...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • posting problems continue...

    The site is awfully finicky. Some days you can post others I get empty response. Today I can not post a TR. maybe off pist works. checking...

  • #2
    When I post it says it is empty but it turns up in "LATEST Topics" but not trip reports where I start it from.

    Click image for larger version

Name:	t4tfe.PNG
Views:	1
Size:	67.4 KB
ID:	276128

    Comment


    • #3
      Then it kicks out an error. It still posts but only to "latest topics"

      Click image for larger version

Name:	t4tfe2.PNG
Views:	1
Size:	5.4 KB
ID:	276130

      Comment


      • #4
        Then there is the perennial favorite "WORKING" when it does not do anything. so you need to navigate out and then find you post went up.


        Click image for larger version

Name:	t4tfe3.PNG
Views:	1
Size:	5.9 KB
ID:	276132

        Comment


        • #5
          And now it is working.... after 30 minutes of smashing away, posting, deleting, reposting, more deleting starting this thread... magically up goes a post and under trip reports. 3 different browsers, 2 machines... and now it works like there was never a problem, head scratcher.

          Comment


          • #6
            Yeah, totally annoying isn't it!!!! I gave up complaining about it, and don't know anything that would be actually useful to fix it...

            Comment


            • #7
              Is there anyway to move a post from limbo to a topic? there is a post stuck on the sidebar with no topic.

              Comment


              • #8
                Bummer. now when I post I get "empty response" error. The post still goes up but it does not update the thread activity. Last activity listed is MV Skier.

                Click image for larger version

Name:	SpectacleWy6713.jpeg
Views:	2
Size:	91.3 KB
ID:	276184
                Attached Files

                Comment


                • #9
                  Are the posting problems still happening today? I see RR got that other thread moved to the right area but the thread only shows I response.

                  Comment


                  • #10
                    Originally posted by apingaut View Post
                    Are the posting problems still happening today? I see RR got that other thread moved to the right area but the thread only shows I response.
                    Still problems. I posted on the Granite abomination group thread n general discussion and it didn't bring it to the top of the page🤔

                    Comment


                    • #11
                      Originally posted by icelanticskier View Post

                      Still problems. I posted on the Granite abomination group thread n general discussion and it didn't bring it to the top of the page🤔

                      so much for the thread bump...

                      Comment

                      Working...
                      X